Installa Eclipse JDT sopra CDT

Ho installato il CDT di Eclipse e vorrei installare la funzionalità di sviluppo Java (JDT) sopra l’installazione di CDT. Sono stato su Google da un’ora ma non riesco a capire come farlo.

Quale plugin devo installare? Quale sito di aggiornamento devo utilizzare?

Tutte le versioni di Eclipse hanno una base standard, quindi un set specifico di plugin, a seconda della versione. Tutto ciò che devi fare è andare nel menu Guida> Installa nuovo software , selezionare il sito di aggiornamento di Eclipse (ad esempio “Galileo – http://download.eclipse.org/releases/galileo “), e nella sezione Lingue di programmazione , selezionare Strumenti di sviluppo Java Eclipse .

Se non vedi gli strumenti di sviluppo Java nell’elenco, fai clic sul link “già installato” nella pagina di installazione – potresti avere già installato gli strumenti Java.

Ricorda di scrivere http:// prima del download.eclipse ….. se non lo metti non funzionerà