Utilizzo delle direttive del preprocessore nel plugin JDE per Eclipse?

Come utilizzare le direttive del preprocessore nel plugin JDE per Eclipse?

All’interno del file di configurazione di eclipse (% ECLIPSE_HOME% \ configuration \ config.ini) assicurati che esista la seguente riga.

osgi.framework.extensions=net.rim.eide.preprocessing.hook 

Con l’attuale plug-in BlackBerry (1.0.0.67) viene aggiunta per te la linea di configurazione. Non sono sicuro delle versioni precedenti del plug-in.

Inoltre, controlla questa domanda di overflow dello stack per ulteriori informazioni sul preprocessore BlackBerry.

Direttive preprocessore supportate dal compilatore RIM