imansible caricare tale file – script / rails: ottenendo questo errore durante il debug remoto tramite RubyMine

Ricevo l’errore seguente durante il debug remoto tramite RubyMine IDE.

$ bundle exec rdebug-ide --port 1234 -- script/rails server Fast Debugger (ruby-debug-ide 0.4.9) listens on :1234 /home/amit/.rvm/gems/ruby-1.9.3-p125/gems/ruby-debug-ide19-0.4.12/lib/ruby-debug-ide.rb:123:in `debug_load' /home/amit/.rvm/gems/ruby-1.9.3-p125/gems/ruby-debug-ide19-0.4.12/lib/ruby-debug-ide.rb:123:in `debug_program' /home/amit/.rvm/gems/ruby-1.9.3-p125/gems/ruby-debug-ide19-0.4.12/bin/rdebug-ide:87:in `' /home/amit/.rvm/gems/ruby-1.9.3-p125/bin/rdebug-ide:19:in `load' /home/amit/.rvm/gems/ruby-1.9.3-p125/bin/rdebug-ide:19:in `' Uncaught exception: cannot load such file -- script/rails 

Ho seguito questo link per installare le gem per il debug remoto.

Ecco la configurazione Gemfile per il debug remoto

 #To Debug gem 'linecache19', '0.5.13', :path => "~/.rvm/gems/ruby-1.9.3-p125/gems/linecache19-0.5.13/" gem 'ruby-debug-base19', '0.11.26', :path => "~/.rvm/gems/ruby-1.9.3-p125/gems/ruby-debug-base19-0.11.26/" gem 'ruby-debug19', :require => 'ruby-debug' gem 'ruby-debug-ide19' 

L’applicazione è in esecuzione con Ruby 1.9.3 e Rails 3.0.11 .