Non è ansible installare sass + compass + susy a causa di conflitti di versione

Sto lavorando con Sass, Compass e Susy su OSX / Terminal. Ma non riesco a convincere Susy a collaborare con Sass e Compass. Quello che ho fatto:

sudo gem install sass sass -v 

Resi: Sass 3.3.0 (Maptastic Maple)

 sudo gem install compass 

Questo sembra installare anche sass-3.2.14.gem, quindi la bussola-0.12.3.gem.

 compass -v 

restituisce: Bussola 0.12.3 (Alnilam)

Tutto fino a questo punto sembra funzionare bene; Posso creare un progetto Compass e lavorarci. Quindi provo ad installare Susy:

 sudo gem install susy --pre 

o semplicemente

 sudo gem install susy 

Questo sembra installare susy-2.0.0

Poi corro:

 compass create /Users/tom/Thomas/htdocs/susi4-test -r susy -u susy 

E ottengo questo errore:

 Gem::LoadError on line 2064 of /Library/Ruby/Site/1.8/rubygems/specification.rb: Unable to activate susy-2.0.0, because sass-3.2.14 conflicts with sass (~> 3.3.0) Run with --trace to see the full backtrace 

Quindi sembra esserci un problema con la compatibilità delle diverse versioni. Cosa posso fare per risolvere questo errore?