Non riesci a trovare / installare libXtst.so.6?

Sto usando Ubuntu 12.10 e sto cercando di installare Netbeans 7.1 (o successivo). Ho il file .sh, ma non verrà installato, l’errore appare qui:

[2013-06-27 19:11:28.918]: at org.netbeans.installer.Installer.main(Installer.java:81) [2013-06-27 19:11:28.918]: An error occured while initializing the NetBeans IDE installer UI. [2013-06-27 19:11:28.918]: Most probably the running JVM is not compatible with the current platform. [2013-06-27 19:11:28.919]: See FAQ at http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk for more information. [2013-06-27 19:11:28.919]: /usr/local/java/jre1.7.0_25/lib/i386/xawt/libmawt.so: libXtst.so.6: cannot open shared object file: No such file or directory [2013-06-27 19:11:28.919]: [2013-06-27 19:11:28.919]: Exception: [2013-06-27 19:11:28.919]: java.lang.UnsatisfiedLinkError: [2013-06-27 19:11:28.919]: /usr/local/java/jre1.7.0_25/lib/i386/xawt/libmawt.so: libXtst.so.6: cannot open shared object file: No such file or directory [2013-06-27 19:11:28.919]: [2013-06-27 19:11:28.919]: You can get more details about the issue in the installer log file: [2013-06-27 19:11:28.919]: /root/.nbi/log/20130627191128.log 

Non ho il file libXtst.so.6 in nessuna directory e non riesco a trovarlo da nessuna parte per il download. Qualcun altro ha incontrato questo problema, o conosce un lavoro in giro?