Non è ansible richiedere () il valore di esportazione predefinito in Babel 6.x

In Babel 5.x, posso scrivere il seguente codice:

app.js

export default function (){} 

index.js

 require('babel/register'); require('./app')(); 

Quindi, posso eseguire node index.js senza errori. Tuttavia, usando Babel 6.x, eseguendo il seguente codice

index.es6.js

 require('babel-core/register'); require('./app')(); 

genera un errore

require (…) non è una funzione

Voglio sapere perché?