Come cambio il JDK predefinito IntelliJ IDEA?

Uso IntelliJ IDEA come ambiente di sviluppo e Maven per la gestione delle dipendenze. Spesso costruisco la mia struttura di progetto (directory, poms, ecc.) Al di fuori di IDEA e quindi importa il progetto in IDEA utilizzando il Import project from external model . Funziona alla grande, tranne che nei miei poms io specifichi che il plugin maven-compilatore dovrebbe usare JDK 1.6, e quando lo impongo, IDEA mi informa che il Language level changes will take effect on project reload Language Level Changed e che le Language level changes will take effect on project reload , e quindi chiede di ricaricare il progetto. Questo è fastidioso perché uso sempre la stessa versione JDK.

Come cambio il JDK predefinito utilizzato da IntelliJ IDEA, in modo da non dover ricaricare il mio progetto ogni volta che importare un nuovo progetto?