npm WARN package.json: nessun campo repository

Ho installato expressjs con il seguente comando:

sudo npm install -g express 

Ho il seguente avvertimento:

 npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No readme data. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. npm WARN package.json [email protected] No repository field. 

Im nuovo a nodejs e expressjs. Perché ho gli avvertimenti sopra? Dovrei essere preoccupato?